<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="HandheldFriendly" content="true"><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="icon" type="image/png" href="https://www.haveeru.com.mv/wp-content/uploads/2020/07/Favicon-1.png" /> <script type="text/javascript">var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Pet Cloning: Man&#8217;s Best Friend, Again';</script> <title>Pet Cloning: Man&#039;s Best Friend, Again</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://www.haveeru.com.mv/wp-content/cache/min/1/c367012cf88e2e804e1efe038ec1e0b2.css" as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1" /><meta name="description" content="What happens when saying goodbye hurts too much? David and Alicia Sirhard adore their yellow lab Marley, but until that day in 2014 they had no idea how" /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.haveeru.com.mv/pet-cloning-mans-best-friend-again/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Pet Cloning: Man&#039;s Best Friend, Again" /><meta property="og:description" content="What happens when saying goodbye hurts too much? David and Alicia Sirhard adore their yellow lab Marley, but until that day in 2014 they had no idea how" /><meta property="og:url" content="https://www.haveeru.com.mv/pet-cloning-mans-best-friend-again/" /><meta property="og:site_name" content="haveeruonline" /><meta property="article:published_time" content="2020-11-28T11:50:17+00:00" /><meta name="twitter:card" content="summary_large_image" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.haveeru.com.mv/#organization","name":"haveeruonline","url":"https://www.haveeru.com.mv/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.haveeru.com.mv/#logo","inLanguage":"en-US","url":"https://www.haveeru.com.mv/wp-content/uploads/2020/07/Favicon-1.png","width":192,"height":170,"caption":"haveeruonline"},"image":{"@id":"https://www.haveeru.com.mv/#logo"}},{"@type":"WebSite","@id":"https://www.haveeru.com.mv/#website","url":"https://www.haveeru.com.mv/","name":"haveeruonline","description":"Complete News World","publisher":{"@id":"https://www.haveeru.com.mv/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.haveeru.com.mv/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.haveeru.com.mv/pet-cloning-mans-best-friend-again/#primaryimage","inLanguage":"en-US","url":"https://www.haveeru.com.mv/wp-content/uploads/2020/11/Pet-Cloning-Mans-Best-Friend-Again.jpg","width":1200,"height":630,"caption":"Pet Cloning: Man's Best Friend, Again"},{"@type":"WebPage","@id":"https://www.haveeru.com.mv/pet-cloning-mans-best-friend-again/#webpage","url":"https://www.haveeru.com.mv/pet-cloning-mans-best-friend-again/","name":"Pet Cloning: Man's Best Friend, Again","isPartOf":{"@id":"https://www.haveeru.com.mv/#website"},"primaryImageOfPage":{"@id":"https://www.haveeru.com.mv/pet-cloning-mans-best-friend-again/#primaryimage"},"datePublished":"2020-11-28T11:50:17+00:00","dateModified":"2020-11-28T11:50:17+00:00","description":"What happens when saying goodbye hurts too much? David and Alicia Sirhard adore their yellow lab Marley, but until that day in 2014 they had no idea how","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.haveeru.com.mv/pet-cloning-mans-best-friend-again/"]}]},{"@type":"Article","@id":"https://www.haveeru.com.mv/pet-cloning-mans-best-friend-again/#article","isPartOf":{"@id":"https://www.haveeru.com.mv/pet-cloning-mans-best-friend-again/#webpage"},"author":{"@id":"https://www.haveeru.com.mv/#/schema/person/ac6ede84c0d43386463edba9b2712b5f"},"headline":"Pet Cloning: Man&#8217;s Best Friend, Again","datePublished":"2020-11-28T11:50:17+00:00","dateModified":"2020-11-28T11:50:17+00:00","mainEntityOfPage":{"@id":"https://www.haveeru.com.mv/pet-cloning-mans-best-friend-again/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.haveeru.com.mv/#organization"},"image":{"@id":"https://www.haveeru.com.mv/pet-cloning-mans-best-friend-again/#primaryimage"},"articleSection":"World","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.haveeru.com.mv/pet-cloning-mans-best-friend-again/#respond"]}]},{"@type":"Person","@id":"https://www.haveeru.com.mv/#/schema/person/ac6ede84c0d43386463edba9b2712b5f","name":"Mortimer Nelson","image":{"@type":"ImageObject","@id":"https://www.haveeru.com.mv/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c6c2fd9cd6ba39785e8b0c740867f2a3?s=96&d=mm&r=g","caption":"Mortimer Nelson"},"description":"Evil tv buff. Troublemaker. Coffee practitioner. Unapologetic problem solver. Bacon ninja. Thinker. Professional food enthusiast."}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="haveeruonline &raquo; Feed" href="https://www.haveeru.com.mv/feed/" /><link rel="alternate" type="application/rss+xml" title="haveeruonline &raquo; Comments Feed" href="https://www.haveeru.com.mv/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="haveeruonline &raquo; Pet Cloning: Man&#8217;s Best Friend, Again Comments Feed" href="https://www.haveeru.com.mv/pet-cloning-mans-best-friend-again/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='preload' id='wp-block-library-css' href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-library/style.min.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style><link rel='preload' id='wp-block-library-theme-css' href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-library/theme.min.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='demo_fonts-css' href='//fonts.googleapis.com/css?family=Roboto%3Aregular%2Citalic%2C700%26subset%3Dlatin%2C&#038;display=swap' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='screen' /><link rel='preload' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/9.0.2/css/jetpack.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />  <script type='text/javascript' id='cfmonitor-js-extra'>/* <![CDATA[ */ var cfmonitor = {"client_ip":"107.23.218.4","max_clicks":"2","clicks":"0","is_blocked":"0","customclass":"","disablead":"false","currentURL":"\/pet-cloning-mans-best-friend-again\/","debug":"true","caching":"1","ajaxurl":"https:\/\/www.haveeru.com.mv\/wp-admin\/admin-ajax.php","nonce":"5f8e6f0450"}; /* ]]> */</script>   <link rel="https://api.w.org/" href="https://www.haveeru.com.mv/wp-json/" /><link rel="alternate" type="application/json" href="https://www.haveeru.com.mv/wp-json/wp/v2/posts/13928" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.haveeru.com.mv/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.haveeru.com.mv/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.5.3" /><link rel='shortlink' href='https://www.haveeru.com.mv/?p=13928' />  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-170093348-1', 'auto');
			ga('send', 'pageview');</script>   <style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://www.haveeru.com.mv/xmlrpc.php"><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script><style type="text/css" media="all">body,input,input[type="text"],input[type="email"],input[type="url"],input[type="search"],input[type="password"],textarea,table,.sidebar .widget_ad .widget-title,.site-footer .widget_ad .widget-title{font-family:"Roboto","Helvetica Neue",Helvetica,Arial,sans-serif}#secondary-menu li a,.footer-nav li a,.pagination .page-numbers,button,.btn,input[type="submit"],input[type="reset"],input[type="button"],.comment-form label,label,h1,h2,h3,h4,h5,h6{font-family:"Roboto","Helvetica Neue",Helvetica,Arial,sans-serif}a:hover,.site-header .search-icon:hover span,#primary-menu li a:link,#primary-menu li a:visited,#primary-menu li.sfHover li a,#secondary-menu li.sfHover li a,.sf-menu li li a:hover,.sf-menu li.sfHover a,.sf-menu li.current-menu-item a,.sf-menu li.current-menu-item a:hover,.breadcrumbs .breadcrumbs-nav a:hover,.read-more a,.read-more a:visited,.entry-title a:hover,article.hentry .edit-link a,.author-box a,.page-content a,.entry-content a,.comment-author a,.comment-content a,.comment-reply-title small a:hover,.sidebar .widget a,.sidebar .widget ul li a:hover,#site-bottom a:hover,.author-box a:hover,.page-content a:hover,.entry-content a:hover,.widget_tag_cloud .tagcloud a:hover:before,.entry-tags .tag-links a:hover:before,.content-loop .entry-title a:hover,.content-list .entry-title a:hover,.content-grid .entry-title a:hover,article.hentry .edit-link a:hover,.site-footer .widget ul li a:hover,.comment-content a:hover,.pagination .page-numbers.current,.entry-tags .tag-links a:hover{color:#ce181e}#primary-menu li li a:hover,#secondary-menu li li a:hover,#primary-menu li li.current-menu-item a:hover,#secondary-menu li li.current-menu-item a:hover,.widget_tag_cloud .tagcloud a:hover{color:#ce181e!important}.sf-menu li a:hover,.sf-menu li.sfHover a,.sf-menu li.current-menu-item a,.sf-menu li.current-menu-item a:hover,button,.btn,input[type="submit"],input[type="reset"],input[type="button"],.entry-category a,#back-top a:hover span,.bx-wrapper .bx-pager.bx-default-pager a:hover,.bx-wrapper .bx-pager.bx-default-pager a.active,.bx-wrapper .bx-pager.bx-default-pager a:focus,.sidebar .widget ul li:before,.widget_newsletter input[type="submit"],.widget_newsletter input[type="button"],.widget_newsletter button,.pagination .next{background-color:#ce181e}.pagination .next:after{border-left-color:#ce181e}#secondary-bar{border-bottom-color:#ce181e}.header-search,.sf-menu li a:before{border-color:#ce181e}</style></head><body data-rsssl=1 class="post-template-default single single-post postid-13928 single-format-standard wp-embed-responsive group-blog"><div id="page" class="site"><header id="masthead" class="site-header clear"><div id="primary-bar" class="container"><nav id="primary-nav" class="primary-navigation"><div class="menu-secondary-menu-container"><ul id="primary-menu" class="sf-menu"><li id="menu-item-499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-499"><a href="https://www.haveeru.com.mv/about-us/">About Us</a></li><li id="menu-item-500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-500"><a href="https://www.haveeru.com.mv/contact-form/">Contact Form</a></li><li id="menu-item-501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-501"><a href="https://www.haveeru.com.mv/dmca/">DMCA</a></li><li id="menu-item-503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-503"><a href="https://www.haveeru.com.mv/privacy-policy/">Privacy Policy</a></li></ul></div></nav><div class="header-search"><form id="searchform" method="get" action="https://www.haveeru.com.mv/"> <input type="search" name="s" class="search-input" placeholder="Search for..." autocomplete="off"> <button type="submit" class="search-submit"><span class="genericon genericon-search"></span></button></form></div></div><div class="site-start container"><div class="site-branding"><div id="logo"> <span class="helper"></span> <a href="https://www.haveeru.com.mv/" rel="home"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://www.haveeru.com.mv/wp-content/uploads/2020/07/Haveeru-Online-Logo-2.png"/><noscript><img src="https://www.haveeru.com.mv/wp-content/uploads/2020/07/Haveeru-Online-Logo-2.png" alt=""/></noscript> </a></div></div></div><div id="secondary-bar" class="container"><nav id="secondary-nav" class="secondary-navigation"><div class="menu-primary-menu-container"><ul id="secondary-menu" class="sf-menu"><li id="menu-item-530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.haveeru.com.mv">Home</a></li><li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://www.haveeru.com.mv/top-news/">Top News</a></li><li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-532"><a href="https://www.haveeru.com.mv/world/">World</a></li><li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://www.haveeru.com.mv/economy/">Economy</a></li><li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.haveeru.com.mv/science/">science</a></li><li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.haveeru.com.mv/tech/">Tech</a></li><li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.haveeru.com.mv/sport/">sport</a></li><li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://www.haveeru.com.mv/entertainment/">entertainment</a></li></ul></div></nav></div> <span class="mobile-menu-icon"> <span class="menu-icon-open">Menu</span> <span class="menu-icon-close"><span class="genericon genericon-close"></span></span> </span> <span class="search-icon"> <span class="genericon genericon-search"></span> <span class="genericon genericon-close"></span> </span><div class="mobile-search"><form id="searchform" method="get" action="https://www.haveeru.com.mv/"> <input type="search" name="s" class="search-input" placeholder="Search for..." autocomplete="off"> <button type="submit" class="search-submit"><span class="genericon genericon-search"></span></button></form></div><div class="mobile-menu clear"><div class="container"><div class="menu-left"><h3>Pages</h3><div class="menu-secondary-menu-container"><ul id="primary-mobile-menu" class=""><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-499"><a href="https://www.haveeru.com.mv/about-us/">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-500"><a href="https://www.haveeru.com.mv/contact-form/">Contact Form</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-501"><a href="https://www.haveeru.com.mv/dmca/">DMCA</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-503"><a href="https://www.haveeru.com.mv/privacy-policy/">Privacy Policy</a></li></ul></div></div><div class="menu-right"><h3>Categories</h3><div class="menu-primary-menu-container"><ul id="secondary-mobile-menu" class=""><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.haveeru.com.mv">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://www.haveeru.com.mv/top-news/">Top News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-532"><a href="https://www.haveeru.com.mv/world/">World</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://www.haveeru.com.mv/economy/">Economy</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.haveeru.com.mv/science/">science</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.haveeru.com.mv/tech/">Tech</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.haveeru.com.mv/sport/">sport</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://www.haveeru.com.mv/entertainment/">entertainment</a></li></ul></div></div></div></div></header><div id="content" class="site-content container clear"><div id="primary" class="content-area"><main id="main" class="site-main" ><article id="post-13928" class="post-13928 post type-post status-publish format-standard has-post-thumbnail hentry category-world"><div class="breadcrumbs"> <span class="breadcrumbs-nav"> <a href="https://www.haveeru.com.mv">Home</a> <span class="post-category"><a href="https://www.haveeru.com.mv/world/" title="View all posts in World" >World</a> </span> <span class="post-title">Pet Cloning: Man&#8217;s Best Friend, Again</span> </span></div><header class="entry-header"><h1 class="entry-title">Pet Cloning: Man&#8217;s Best Friend, Again</h1><div class="entry-meta"> <span class="entry-author"><a href="https://www.haveeru.com.mv/author/aarav/" title="Posts by Mortimer Nelson" rel="author">Mortimer Nelson</a></span> <span class="entry-date">Nov 28, 2020</span> <span class="entry-comment"><a href="https://www.haveeru.com.mv/pet-cloning-mans-best-friend-again/#respond" class="comments-link" >0 Comments</a></span></div> <span class="entry-share clear"> <a class="twitter social-twitter" href="https://twitter.com/intent/tweet?text=Pet+Cloning%3A+Man%26%238217%3Bs+Best+Friend%2C+Again&amp;url=https%3A%2F%2Fwww.haveeru.com.mv%2Fpet-cloning-mans-best-friend-again%2F" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Twitter" data-lazy-src="https://www.haveeru.com.mv/wp-content/themes/standard-pro/assets/img/icon-twitter-white.png"><noscript><img src="https://www.haveeru.com.mv/wp-content/themes/standard-pro/assets/img/icon-twitter-white.png" alt="Twitter"></noscript><span>Tweet on Twitter</span></a> <a class="facebook social-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.haveeru.com.mv%2Fpet-cloning-mans-best-friend-again%2F" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Facebook" data-lazy-src="https://www.haveeru.com.mv/wp-content/themes/standard-pro/assets/img/icon-facebook-white.png"><noscript><img src="https://www.haveeru.com.mv/wp-content/themes/standard-pro/assets/img/icon-facebook-white.png" alt="Facebook"></noscript><span>Share on Facebook</span></a> <a class="pinterest social-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.haveeru.com.mv%2Fpet-cloning-mans-best-friend-again%2F&amp;media=https%3A%2F%2Fwww.haveeru.com.mv%2Fwp-content%2Fuploads%2F2020%2F11%2FPet-Cloning-Mans-Best-Friend-Again.jpg" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Pinterest" data-lazy-src="https://www.haveeru.com.mv/wp-content/themes/standard-pro/assets/img/icon-pinterest-white.png"><noscript><img src="https://www.haveeru.com.mv/wp-content/themes/standard-pro/assets/img/icon-pinterest-white.png" alt="Pinterest"></noscript><span>Pinterest</span></a> </span></header><div class="entry-content"> <img width="796" height="445" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20796%20445'%3E%3C/svg%3E" class="attachment-single_thumb size-single_thumb wp-post-image" alt="Pet Cloning: Man&#039;s Best Friend, Again" data-lazy-srcset="https://www.haveeru.com.mv/wp-content/uploads/2020/11/Pet-Cloning-Mans-Best-Friend-Again-796x445.jpg 796w, https://www.haveeru.com.mv/wp-content/uploads/2020/11/Pet-Cloning-Mans-Best-Friend-Again-383x214.jpg 383w" data-lazy-sizes="(max-width: 796px) 100vw, 796px" data-lazy-src="https://www.haveeru.com.mv/wp-content/uploads/2020/11/Pet-Cloning-Mans-Best-Friend-Again-796x445.jpg" /><noscript><img width="796" height="445" src="https://www.haveeru.com.mv/wp-content/uploads/2020/11/Pet-Cloning-Mans-Best-Friend-Again-796x445.jpg" class="attachment-single_thumb size-single_thumb wp-post-image" alt="Pet Cloning: Man&#039;s Best Friend, Again" srcset="https://www.haveeru.com.mv/wp-content/uploads/2020/11/Pet-Cloning-Mans-Best-Friend-Again-796x445.jpg 796w, https://www.haveeru.com.mv/wp-content/uploads/2020/11/Pet-Cloning-Mans-Best-Friend-Again-383x214.jpg 383w" sizes="(max-width: 796px) 100vw, 796px" /></noscript><div data-page="1" data-page-hidden="0" data-use-autolinker="false"><p>What happens when saying goodbye hurts too much?</p><p>David and Alicia Sirhard adore their yellow lab Marley, but until that day in 2014 they had no idea how much they had been hiking with him in the mountains near his San Diego home.</p><p>“Alicia got off the track to grab a walking stick to get on the track,” David recalled. &#8220;Marley suddenly walked away from me, he started tapping the ground where Alicia was reaching for a walking stick and I had no idea what was going on. Alicia kind of stepped back.</p><p>&#8220;When I looked very closely, I saw that it was a commotion,&#8221; he told reporter Tracy Smith.</p><p>Radlers are common on these trails, which are very steep and miles away from any hospital. Sirharts has no cell phones with them. For Alicia, who was four months pregnant, the snake bite may have been a disaster. Fortunately, 12-year-old Marley scared the snake &#8211; a few months later, Shirhards&#8217; first daughter, Maddie, was born. “Marley saved my family,” David said. &#8220;We were emotional at the time, and at that moment we realized how lucky we were that he had done it.&#8221;</p><p>But by then, Marley had been diagnosed with cancer, and by the end of Thanksgiving weekend, it was clear that the end was near.</p><p>&#8220;I remember the last time you told him, you know, you kept saying &#8216;thank you for being the best dog,'&#8221; Alicia said. &#8220;I was crying. I held his hand.&#8221;</p><p>&#8220;He, yes, everything he did, you know, was beyond love,&#8221; David said.</p><p>Their love for Marley was so strong that they could not really leave. So, turn to the Desherhearts page <a target="_blank" href="https://viagenpets.com/" rel="nofollow noopener noreferrer">Viagen pets</a>, Austin, Texas, a company that has cloned hundreds of pets for many grateful owners (according to Melin Rodriguez, Vigen&#8217;s client service manager) <span class="link"><a target="_blank" href="https://www.cbsnews.com/news/barbra-streisand-reveals-she-cloned-her-dog/" data-invalid-url-rewritten-http="" rel="noopener noreferrer">Barbara Streisand</a></span>: &#8220;We did, yes &#8211; her dog is obsolete. I think she knew about what we were doing. We were able to get samples very quickly. In fact more than one puppy was born.&#8221;</p><div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.haveeru.com.mv/trumps-pick-for-internal-state-division-watchdog-resigns-in-new-shake-up/" target="_blank" class="u4096f1b7739076b3979443ee97f04f32"><style>.u4096f1b7739076b3979443ee97f04f32{padding:0;margin:0;padding-top:1em!important;padding-bottom:1em!important;width:100%;display:block;font-weight:700;background-color:inherit;border:0!important;border-left:4px solid inherit!important;text-decoration:none}.u4096f1b7739076b3979443ee97f04f32:active,.u4096f1b7739076b3979443ee97f04f32:hover{opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms;text-decoration:none}.u4096f1b7739076b3979443ee97f04f32{transition:background-color 250ms;webkit-transition:background-color 250ms;opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms}.u4096f1b7739076b3979443ee97f04f32 .ctaText{font-weight:700;color:inherit;text-decoration:none;font-size:16px}.u4096f1b7739076b3979443ee97f04f32 .postTitle{color:inherit;text-decoration:underline!important;font-size:16px}.u4096f1b7739076b3979443ee97f04f32:hover .postTitle{text-decoration:underline!important}</style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">READ</span>&nbsp; <span class="postTitle">Trump's pick for internal State Division watchdog resigns in new shake-up</span></div></a></div><figure class="embed embed--type-image is-image embed--float-left embed--size-large" data-ads="{" extrawordcount=""><span class="img embed__content"><img alt="Marley-and-his-clone-gigi-620.jpg " height="350" width="620" class=" lazyload" srcset="https://cbsnews1.cbsistatic.com/hub/i/r/2020/11/27/e209eb11-9c26-4949-a257-51d3fc1c0c95/thumbnail/620x350/98cf541f462a1063df111b2fbbf40e92/marley-and-his-clone-ziggy-620.jpg 1x, https://cbsnews3.cbsistatic.com/hub/i/r/2020/11/27/e209eb11-9c26-4949-a257-51d3fc1c0c95/thumbnail/1240x700/e983698e33eaa7845782addcbf67a8a2/marley-and-his-clone-ziggy-620.jpg 2x"/></span><figcaption class="embed__caption-container"><span class="embed__caption">Marley, and his yellow laboratory clone, Gigi. </span></p><p> <span class="embed__credit"></p><p> CBS News</p><p> </span><br /></figcaption></figure><p>Rodriguez said it works like this: Your animal takes a tissue sample from your pet and sends it to the vagina.</p><p>For an additional $ 50,000, the company will grow cells, make embryos, fit them into a rental, and provide a clone of your loved one.</p><p>But animal rights groups say forcing dogs and cats to lease for clones is simply inhumane.</p><p>Smith asked, &#8220;Did you know that human society says pet cloning is illegal?&#8221;</p><p>&#8220;I understand that,&#8221; Rodriguez replied. &#8220;They definitely deserve their opinion. We have a lot of customers who will be very upset if that happens. So, we continue to get positive feedback, wonderful tips of appreciation, something our customers are very happy with that we provide.&#8221;</p><p>The word operating on Sirharts is happy.</p><p>Marley&#8217;s clone, Gigi, yellow ball. But as far as David and Alicia are concerned, he is no less than Marley Reborn.</p><p>&#8220;They rang the doorbell with the dog and I kept my mouth open for five minutes because I could not believe how accurate he was,&#8221; Alicia said.</p><p>&#8220;He&#8217;s exactly Marley&#8217;s twins,&#8221; David said. &#8220;So, I think he&#8217;s in the same environment. So really, he&#8217;s become the same dog.&#8221;</p><p>While pet cloning is still controversial, with the right amount of love, science and money for at least some people, you never need to say goodbye.</p><p><strong> <br />For more information:</strong></p><p><em> <br />Story by John de Amelio. Author: Remington Gorber. </em></p></div><div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><a href='https://www.haveeru.com.mv/author/aarav/'><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" itemprop="image" data-lazy-src="https://www.haveeru.com.mv/wp-content/uploads/2020/07/48.jpg"><noscript><img src="https://www.haveeru.com.mv/wp-content/uploads/2020/07/48.jpg" alt="" itemprop="image"></noscript></a></div><div class="saboxplugin-authorname"><a href="https://www.haveeru.com.mv/author/aarav/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Mortimer Nelson</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>Evil tv buff. Troublemaker. Coffee practitioner. Unapologetic problem solver. Bacon ninja. Thinker. Professional food enthusiast.</p></div></div><div class="clearfix"></div></div></div><div class="entry-tags"></div></article><div class="entry-footer"><div class="share-icons"> <span class="entry-share clear"> <a class="twitter social-twitter" href="https://twitter.com/intent/tweet?text=Pet+Cloning%3A+Man%26%238217%3Bs+Best+Friend%2C+Again&amp;url=https%3A%2F%2Fwww.haveeru.com.mv%2Fpet-cloning-mans-best-friend-again%2F" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Twitter" data-lazy-src="https://www.haveeru.com.mv/wp-content/themes/standard-pro/assets/img/icon-twitter-white.png"><noscript><img src="https://www.haveeru.com.mv/wp-content/themes/standard-pro/assets/img/icon-twitter-white.png" alt="Twitter"></noscript><span>Tweet on Twitter</span></a> <a class="facebook social-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.haveeru.com.mv%2Fpet-cloning-mans-best-friend-again%2F" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Facebook" data-lazy-src="https://www.haveeru.com.mv/wp-content/themes/standard-pro/assets/img/icon-facebook-white.png"><noscript><img src="https://www.haveeru.com.mv/wp-content/themes/standard-pro/assets/img/icon-facebook-white.png" alt="Facebook"></noscript><span>Share on Facebook</span></a> <a class="pinterest social-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.haveeru.com.mv%2Fpet-cloning-mans-best-friend-again%2F&amp;media=https%3A%2F%2Fwww.haveeru.com.mv%2Fwp-content%2Fuploads%2F2020%2F11%2FPet-Cloning-Mans-Best-Friend-Again.jpg" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Pinterest" data-lazy-src="https://www.haveeru.com.mv/wp-content/themes/standard-pro/assets/img/icon-pinterest-white.png"><noscript><img src="https://www.haveeru.com.mv/wp-content/themes/standard-pro/assets/img/icon-pinterest-white.png" alt="Pinterest"></noscript><span>Pinterest</span></a> </span></div></div><div class="entry-related clear"><h3>You May Also Like</h3><div class="related-loop clear"><div class="hentry"> <a class="thumbnail-link" href="https://www.haveeru.com.mv/carlos-kimines-newly-elected-florida-congressman-tests-positive-for-govt-19/"><div class="thumbnail-wrap"> <img width="796" height="445" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20796%20445'%3E%3C/svg%3E" class="attachment-post_thumb size-post_thumb wp-post-image" alt="Carlos Kimines: Newly elected Florida Congressman tests positive for Govt-19" data-lazy-srcset="https://www.haveeru.com.mv/wp-content/uploads/2020/11/Carlos-Kimines-Newly-elected-Florida-Congressman-tests-positive-for-Govt-19-796x445.jpg 796w, https://www.haveeru.com.mv/wp-content/uploads/2020/11/Carlos-Kimines-Newly-elected-Florida-Congressman-tests-positive-for-Govt-19-383x214.jpg 383w" data-lazy-sizes="(max-width: 796px) 100vw, 796px" data-lazy-src="https://www.haveeru.com.mv/wp-content/uploads/2020/11/Carlos-Kimines-Newly-elected-Florida-Congressman-tests-positive-for-Govt-19-796x445.jpg" /><noscript><img width="796" height="445" src="https://www.haveeru.com.mv/wp-content/uploads/2020/11/Carlos-Kimines-Newly-elected-Florida-Congressman-tests-positive-for-Govt-19-796x445.jpg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="Carlos Kimines: Newly elected Florida Congressman tests positive for Govt-19" srcset="https://www.haveeru.com.mv/wp-content/uploads/2020/11/Carlos-Kimines-Newly-elected-Florida-Congressman-tests-positive-for-Govt-19-796x445.jpg 796w, https://www.haveeru.com.mv/wp-content/uploads/2020/11/Carlos-Kimines-Newly-elected-Florida-Congressman-tests-positive-for-Govt-19-383x214.jpg 383w" sizes="(max-width: 796px) 100vw, 796px" /></noscript></div> </a><h2 class="entry-title"><a href="https://www.haveeru.com.mv/carlos-kimines-newly-elected-florida-congressman-tests-positive-for-govt-19/">Carlos Kimines: Newly elected Florida Congressman tests positive for Govt-19</a></h2></div><div class="hentry"> <a class="thumbnail-link" href="https://www.haveeru.com.mv/belarus-dictator-lukashenko-says-he-will-step-down-after-the-new-constitution/"><div class="thumbnail-wrap"> <img width="796" height="445" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20796%20445'%3E%3C/svg%3E" class="attachment-post_thumb size-post_thumb wp-post-image" alt="Belarus dictator Lukashenko says he will step down after the new constitution" data-lazy-srcset="https://www.haveeru.com.mv/wp-content/uploads/2020/11/Belarus-dictator-Lukashenko-says-he-will-step-down-after-the-796x445.jpg 796w, https://www.haveeru.com.mv/wp-content/uploads/2020/11/Belarus-dictator-Lukashenko-says-he-will-step-down-after-the-383x214.jpg 383w" data-lazy-sizes="(max-width: 796px) 100vw, 796px" data-lazy-src="https://www.haveeru.com.mv/wp-content/uploads/2020/11/Belarus-dictator-Lukashenko-says-he-will-step-down-after-the-796x445.jpg" /><noscript><img width="796" height="445" src="https://www.haveeru.com.mv/wp-content/uploads/2020/11/Belarus-dictator-Lukashenko-says-he-will-step-down-after-the-796x445.jpg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="Belarus dictator Lukashenko says he will step down after the new constitution" srcset="https://www.haveeru.com.mv/wp-content/uploads/2020/11/Belarus-dictator-Lukashenko-says-he-will-step-down-after-the-796x445.jpg 796w, https://www.haveeru.com.mv/wp-content/uploads/2020/11/Belarus-dictator-Lukashenko-says-he-will-step-down-after-the-383x214.jpg 383w" sizes="(max-width: 796px) 100vw, 796px" /></noscript></div> </a><h2 class="entry-title"><a href="https://www.haveeru.com.mv/belarus-dictator-lukashenko-says-he-will-step-down-after-the-new-constitution/">Belarus dictator Lukashenko says he will step down after the new constitution</a></h2></div><div class="hentry last"> <a class="thumbnail-link" href="https://www.haveeru.com.mv/importance-of-the-gazania-condo/"><div class="thumbnail-wrap"> <img width="796" height="445" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20796%20445'%3E%3C/svg%3E" class="attachment-post_thumb size-post_thumb wp-post-image" alt="Importance of the Gazania Condo" data-lazy-srcset="https://www.haveeru.com.mv/wp-content/uploads/2020/11/the-gazania-condo-singapore-796x445.jpeg 796w, https://www.haveeru.com.mv/wp-content/uploads/2020/11/the-gazania-condo-singapore-383x214.jpeg 383w" data-lazy-sizes="(max-width: 796px) 100vw, 796px" data-lazy-src="https://www.haveeru.com.mv/wp-content/uploads/2020/11/the-gazania-condo-singapore-796x445.jpeg" /><noscript><img width="796" height="445" src="https://www.haveeru.com.mv/wp-content/uploads/2020/11/the-gazania-condo-singapore-796x445.jpeg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="Importance of the Gazania Condo" srcset="https://www.haveeru.com.mv/wp-content/uploads/2020/11/the-gazania-condo-singapore-796x445.jpeg 796w, https://www.haveeru.com.mv/wp-content/uploads/2020/11/the-gazania-condo-singapore-383x214.jpeg 383w" sizes="(max-width: 796px) 100vw, 796px" /></noscript></div> </a><h2 class="entry-title"><a href="https://www.haveeru.com.mv/importance-of-the-gazania-condo/">Importance of the Gazania Condo</a></h2></div><div class="hentry"> <a class="thumbnail-link" href="https://www.haveeru.com.mv/ethiopias-pm-denies-meeting-with-au-envoys/"><div class="thumbnail-wrap"> <img width="796" height="445" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20796%20445'%3E%3C/svg%3E" class="attachment-post_thumb size-post_thumb wp-post-image" alt="Ethiopia&#039;s PM denies meeting with AU envoys" data-lazy-srcset="https://www.haveeru.com.mv/wp-content/uploads/2020/11/Ethiopias-PM-denies-meeting-with-AU-envoys-796x445.jpeg 796w, https://www.haveeru.com.mv/wp-content/uploads/2020/11/Ethiopias-PM-denies-meeting-with-AU-envoys-383x214.jpeg 383w" data-lazy-sizes="(max-width: 796px) 100vw, 796px" data-lazy-src="https://www.haveeru.com.mv/wp-content/uploads/2020/11/Ethiopias-PM-denies-meeting-with-AU-envoys-796x445.jpeg" /><noscript><img width="796" height="445" src="https://www.haveeru.com.mv/wp-content/uploads/2020/11/Ethiopias-PM-denies-meeting-with-AU-envoys-796x445.jpeg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="Ethiopia&#039;s PM denies meeting with AU envoys" srcset="https://www.haveeru.com.mv/wp-content/uploads/2020/11/Ethiopias-PM-denies-meeting-with-AU-envoys-796x445.jpeg 796w, https://www.haveeru.com.mv/wp-content/uploads/2020/11/Ethiopias-PM-denies-meeting-with-AU-envoys-383x214.jpeg 383w" sizes="(max-width: 796px) 100vw, 796px" /></noscript></div> </a><h2 class="entry-title"><a href="https://www.haveeru.com.mv/ethiopias-pm-denies-meeting-with-au-envoys/">Ethiopia&#8217;s PM denies meeting with AU envoys</a></h2></div><div class="hentry"> <a class="thumbnail-link" href="https://www.haveeru.com.mv/germany-has-called-for-the-closure-of-ski-resorts-in-europe/"><div class="thumbnail-wrap"> <img width="760" height="428" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20760%20428'%3E%3C/svg%3E" class="attachment-post_thumb size-post_thumb wp-post-image" alt="" data-lazy-src="https://www.haveeru.com.mv/wp-content/uploads/2020/11/Germany-has-called-for-the-closure-of-ski-resorts-in.jpg" /><noscript><img width="760" height="428" src="https://www.haveeru.com.mv/wp-content/uploads/2020/11/Germany-has-called-for-the-closure-of-ski-resorts-in.jpg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="" /></noscript></div> </a><h2 class="entry-title"><a href="https://www.haveeru.com.mv/germany-has-called-for-the-closure-of-ski-resorts-in-europe/">Germany has called for the closure of ski resorts in Europe</a></h2></div><div class="hentry last"> <a class="thumbnail-link" href="https://www.haveeru.com.mv/the-zombie-minks-in-denmark-who-were-killed-to-prevent-the-spread-of-the-corona-virus-seem-to-have-risen-from-their-graves/"><div class="thumbnail-wrap"> <img width="796" height="445" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20796%20445'%3E%3C/svg%3E" class="attachment-post_thumb size-post_thumb wp-post-image" alt="The &#039;Zombie Minks&#039; in Denmark who were killed to prevent the spread of the corona virus seem to have risen from their graves" data-lazy-srcset="https://www.haveeru.com.mv/wp-content/uploads/2020/11/1606419911_The-Zombie-Minks-in-Denmark-who-were-killed-to-prevent-796x445.jpg 796w, https://www.haveeru.com.mv/wp-content/uploads/2020/11/1606419911_The-Zombie-Minks-in-Denmark-who-were-killed-to-prevent-383x214.jpg 383w" data-lazy-sizes="(max-width: 796px) 100vw, 796px" data-lazy-src="https://www.haveeru.com.mv/wp-content/uploads/2020/11/1606419911_The-Zombie-Minks-in-Denmark-who-were-killed-to-prevent-796x445.jpg" /><noscript><img width="796" height="445" src="https://www.haveeru.com.mv/wp-content/uploads/2020/11/1606419911_The-Zombie-Minks-in-Denmark-who-were-killed-to-prevent-796x445.jpg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="The &#039;Zombie Minks&#039; in Denmark who were killed to prevent the spread of the corona virus seem to have risen from their graves" srcset="https://www.haveeru.com.mv/wp-content/uploads/2020/11/1606419911_The-Zombie-Minks-in-Denmark-who-were-killed-to-prevent-796x445.jpg 796w, https://www.haveeru.com.mv/wp-content/uploads/2020/11/1606419911_The-Zombie-Minks-in-Denmark-who-were-killed-to-prevent-383x214.jpg 383w" sizes="(max-width: 796px) 100vw, 796px" /></noscript></div> </a><h2 class="entry-title"><a href="https://www.haveeru.com.mv/the-zombie-minks-in-denmark-who-were-killed-to-prevent-the-spread-of-the-corona-virus-seem-to-have-risen-from-their-graves/">The &#8216;Zombie Minks&#8217; in Denmark who were killed to prevent the spread of the corona virus seem to have risen from their graves</a></h2></div></div></div><div class="author-box clear"> <a href="https://www.haveeru.com.mv/author/aarav/"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20120%20120'%3E%3C/svg%3E" data-lazy-srcset='https://www.haveeru.com.mv/wp-content/uploads/2020/07/48.jpg 2x' class='avatar avatar-120 photo sab-custom-avatar' height='120' width='120' data-lazy-src="https://www.haveeru.com.mv/wp-content/uploads/2020/07/48.jpg" /><noscript><img alt='' src='https://www.haveeru.com.mv/wp-content/uploads/2020/07/48.jpg' srcset='https://www.haveeru.com.mv/wp-content/uploads/2020/07/48.jpg 2x' class='avatar avatar-120 photo sab-custom-avatar' height='120' width='120' /></noscript></a><div class="author-meta"><h4 class="author-name">About the Author: <span><a href="https://www.haveeru.com.mv/author/aarav/">Mortimer Nelson</a></span></h4><div class="author-desc"> Evil tv buff. Troublemaker. Coffee practitioner. Unapologetic problem solver. Bacon ninja. Thinker. Professional food enthusiast.</div></div></div><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/pet-cloning-mans-best-friend-again/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.haveeru.com.mv/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='13928' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="302f778a60" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="147"/></p></form></div></div></main></div><aside id="secondary" class="widget-area sidebar"><div id="search-2" class="widget widget_search"><h2 class="widget-title">Search</h2><form role="search" method="get" class="search-form" action="https://www.haveeru.com.mv/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div><div id="nav_menu-2" class="widget widget_nav_menu"><h2 class="widget-title">Navigate</h2><div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.haveeru.com.mv">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://www.haveeru.com.mv/top-news/">Top News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-532"><a href="https://www.haveeru.com.mv/world/">World</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://www.haveeru.com.mv/economy/">Economy</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.haveeru.com.mv/science/">science</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.haveeru.com.mv/tech/">Tech</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.haveeru.com.mv/sport/">sport</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://www.haveeru.com.mv/entertainment/">entertainment</a></li></ul></div></div><div id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widget-title">Pages</h2><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-499"><a href="https://www.haveeru.com.mv/about-us/">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-500"><a href="https://www.haveeru.com.mv/contact-form/">Contact Form</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-501"><a href="https://www.haveeru.com.mv/dmca/">DMCA</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-503"><a href="https://www.haveeru.com.mv/privacy-policy/">Privacy Policy</a></li></ul></div></div></aside></div><footer id="colophon" class="site-footer container"><div class="footer-columns clear"><div class="footer-column footer-column-1"><div id="nav_menu-5" class="widget footer-widget widget_nav_menu"><h3 class="widget-title">Navigation</h3><div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.haveeru.com.mv">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://www.haveeru.com.mv/top-news/">Top News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-532"><a href="https://www.haveeru.com.mv/world/">World</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://www.haveeru.com.mv/economy/">Economy</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.haveeru.com.mv/science/">science</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.haveeru.com.mv/tech/">Tech</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.haveeru.com.mv/sport/">sport</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://www.haveeru.com.mv/entertainment/">entertainment</a></li></ul></div></div></div><div class="footer-column footer-column-2"><div id="nav_menu-6" class="widget footer-widget widget_nav_menu"><h3 class="widget-title">Important</h3><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-499"><a href="https://www.haveeru.com.mv/about-us/">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-500"><a href="https://www.haveeru.com.mv/contact-form/">Contact Form</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-501"><a href="https://www.haveeru.com.mv/dmca/">DMCA</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-503"><a href="https://www.haveeru.com.mv/privacy-policy/">Privacy Policy</a></li></ul></div></div></div><div class="footer-column footer-column-3"><div id="text-3" class="widget footer-widget widget_text"><h3 class="widget-title">Contact Us</h3><div class="textwidget"><p><span>If you have any questions </span><a href="https://www.haveeru.com.mv/contact-form/"><span>Contact us now</span></a></p></div></div></div><div class="footer-column footer-column-4"><div id="text-4" class="widget footer-widget widget_text"><h3 class="widget-title">Visit us</h3><div class="textwidget"><p>2803 Eagle Street, Stlouis</p><p>Illinois &#8211; 63101, US</p></div></div></div></div><div class="clear"></div><div id="site-bottom" class="clear"><div class="container"><div class="site-info"> © 2020 <a href="https://www.haveeru.com.mv">HAVEERU ONLINE</a> | <a href="https://www.haveeru.com.mv/sitemap_index.xml">Sitemap</a></div><div class="menu-secondary-menu-container"><ul id="footer-menu" class="footer-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-499"><a href="https://www.haveeru.com.mv/about-us/">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-500"><a href="https://www.haveeru.com.mv/contact-form/">Contact Form</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-501"><a href="https://www.haveeru.com.mv/dmca/">DMCA</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-503"><a href="https://www.haveeru.com.mv/privacy-policy/">Privacy Policy</a></li></ul></div></div></div></footer></div><div id="back-top"> <a href="#top" title="Back to top"><span class="genericon genericon-collapse"></span></a></div><style type="text/css">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</style>          <script type='text/javascript' src='https://stats.wp.com/e-202048.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'182126853',post:'13928',tz:'3',srv:'www.haveeru.com.mv'} ]);
	_stq.push([ 'clickTrackerInit', '182126853', '13928' ]);</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.haveeru.com.mv/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script> <script>const wprRemoveCPCSS = () => { $elem = document.getElementById( "rocket-critical-css" ); if ( $elem ) { $elem.remove(); } }; if ( window.addEventListener ) { window.addEventListener( "load", wprRemoveCPCSS ); } else if ( window.attachEvent ) { window.attachEvent( "onload", wprRemoveCPCSS ); }</script><script src="https://www.haveeru.com.mv/wp-content/cache/min/1/7586471429278d0cbf55baa69d6c4265.js" data-minify="1" defer></script><noscript><link rel="stylesheet" href="https://www.haveeru.com.mv/wp-content/cache/min/1/c367012cf88e2e804e1efe038ec1e0b2.css" data-minify="1" /></noscript><noscript><link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='wp-block-library-theme-css' href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='demo_fonts-css' href='//fonts.googleapis.com/css?family=Roboto%3Aregular%2Citalic%2C700%26subset%3Dlatin%2C&#038;display=swap' type='text/css' media='screen' /></noscript><noscript><link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/9.0.2/css/jetpack.css' type='text/css' media='all' /></noscript></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->