<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="HandheldFriendly" content="true"><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="icon" type="image/png" href="https://www.haveeru.com.mv/wp-content/uploads/2020/07/Favicon-1.png" /> <script type="text/javascript">var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='US budget deficit record, days after China said it could throw away US debt';</script> <title>US budget deficit record, days after China said it could throw away US debt</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://www.haveeru.com.mv/wp-content/cache/min/1/26cd1bb033b2e92637a86f62d771e939.css" as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1" /><meta name="description" content="On Friday, the US Treasury Department said the budget deficit reached an all-time high of $3 trillion in the first 11 months of the fiscal year. The" /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.haveeru.com.mv/us-budget-deficit-record-days-after-china-said-it-could-throw-away-us-debt/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="US budget deficit record, days after China said it could throw away US debt" /><meta property="og:description" content="On Friday, the US Treasury Department said the budget deficit reached an all-time high of $3 trillion in the first 11 months of the fiscal year. The" /><meta property="og:url" content="https://www.haveeru.com.mv/us-budget-deficit-record-days-after-china-said-it-could-throw-away-us-debt/" /><meta property="og:site_name" content="haveeruonline" /><meta property="article:published_time" content="2020-09-12T08:05:29+00:00" /><meta property="og:image" content="https://www.haveeru.com.mv/wp-content/uploads/2020/09/US-budget-deficit-record-days-after-China-said-it-could.jpg" /><meta name="twitter:card" content="summary_large_image" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.haveeru.com.mv/#website","url":"https://www.haveeru.com.mv/","name":"haveeruonline","description":"Complete News World","potentialAction":[{"@type":"SearchAction","target":"https://www.haveeru.com.mv/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.haveeru.com.mv/us-budget-deficit-record-days-after-china-said-it-could-throw-away-us-debt/#primaryimage","inLanguage":"en-US","url":"https://www.haveeru.com.mv/wp-content/uploads/2020/09/1599897930_US-budget-deficit-record-days-after-China-said-it-could.jpg","width":2121,"height":1414,"caption":"US budget deficit record, days after China said it could throw away US debt"},{"@type":"WebPage","@id":"https://www.haveeru.com.mv/us-budget-deficit-record-days-after-china-said-it-could-throw-away-us-debt/#webpage","url":"https://www.haveeru.com.mv/us-budget-deficit-record-days-after-china-said-it-could-throw-away-us-debt/","name":"US budget deficit record, days after China said it could throw away US debt","isPartOf":{"@id":"https://www.haveeru.com.mv/#website"},"primaryImageOfPage":{"@id":"https://www.haveeru.com.mv/us-budget-deficit-record-days-after-china-said-it-could-throw-away-us-debt/#primaryimage"},"datePublished":"2020-09-12T08:05:29+00:00","dateModified":"2020-09-12T08:05:29+00:00","author":{"@id":"https://www.haveeru.com.mv/#/schema/person/9b6af1f02d45f6952ba7335280511b4e"},"description":"On Friday, the US Treasury Department said the budget deficit reached an all-time high of $3 trillion in the first 11 months of the fiscal year. The","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.haveeru.com.mv/us-budget-deficit-record-days-after-china-said-it-could-throw-away-us-debt/"]}]},{"@type":"Person","@id":"https://www.haveeru.com.mv/#/schema/person/9b6af1f02d45f6952ba7335280511b4e","name":"Max Grant","image":{"@type":"ImageObject","@id":"https://www.haveeru.com.mv/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0e8204c2685ab5f79769fa753257de84?s=96&d=mm&r=g","caption":"Max Grant"},"description":"Devoted web lover. Food expert. Hardcore twitter maven. Thinker. Freelance organizer. Social media enthusiast. Creator. Beer buff."}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="haveeruonline &raquo; Feed" href="https://www.haveeru.com.mv/feed/" /><link rel="alternate" type="application/rss+xml" title="haveeruonline &raquo; Comments Feed" href="https://www.haveeru.com.mv/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="haveeruonline &raquo; US budget deficit record, days after China said it could throw away US debt Comments Feed" href="https://www.haveeru.com.mv/us-budget-deficit-record-days-after-china-said-it-could-throw-away-us-debt/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='preload' id='wp-block-library-css' href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-library/style.min.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style><link rel='preload' id='wp-block-library-theme-css' href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-library/theme.min.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='demo_fonts-css' href='//fonts.googleapis.com/css?family=Roboto%3Aregular%2Citalic%2C700%26subset%3Dlatin%2C&#038;display=swap' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='screen' /><link rel='preload' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.9/css/jetpack.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />   <link rel="https://api.w.org/" href="https://www.haveeru.com.mv/wp-json/" /><link rel="alternate" type="application/json" href="https://www.haveeru.com.mv/wp-json/wp/v2/posts/9321" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.haveeru.com.mv/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.haveeru.com.mv/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.5.1" /><link rel='shortlink' href='https://www.haveeru.com.mv/?p=9321' />  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-170093348-1', 'auto');
			ga('send', 'pageview');</script> <script data-ad-client="ca-pub-3059805454647315" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script data-ad-client="ca-pub-7561420867844318" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script data-ad-client="ca-pub-2988081137721490" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script data-ad-client="ca-pub-5395246548978360" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script data-ad-client="ca-pub-8852359589177633" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script data-ad-client="ca-pub-9373527821382765" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script data-ad-client="ca-pub-7549848403777038" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script data-ad-client="ca-pub-1002222987041100" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script data-ad-client="ca-pub-2286843017297526" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script data-ad-client="ca-pub-8512117689471250" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script data-ad-client="ca-pub-6339419063394600" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script data-ad-client="ca-pub-7055430779784404" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script data-ad-client="ca-pub-1282998403883329" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script data-ad-client="ca-pub-1959342430339023" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script data-ad-client="ca-pub-4340007952103971" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script data-ad-client="ca-pub-9625326771170528" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script data-ad-client="ca-pub-7378220154980429" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script data-ad-client="ca-pub-2144735531368922" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script data-ad-client="ca-pub-4376846659655258" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script data-ad-client="ca-pub-2680551694010369" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script data-ad-client="ca-pub-3196453806266101" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script data-ad-client="ca-pub-2913700801068620" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <script src="https://contextual.media.net/dmedianet.js?cid=8CUNX05M4" async="async"></script>   <style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://www.haveeru.com.mv/xmlrpc.php"><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script><style type="text/css" media="all">body,input,input[type="text"],input[type="email"],input[type="url"],input[type="search"],input[type="password"],textarea,table,.sidebar .widget_ad .widget-title,.site-footer .widget_ad .widget-title{font-family:"Roboto","Helvetica Neue",Helvetica,Arial,sans-serif}#secondary-menu li a,.footer-nav li a,.pagination .page-numbers,button,.btn,input[type="submit"],input[type="reset"],input[type="button"],.comment-form label,label,h1,h2,h3,h4,h5,h6{font-family:"Roboto","Helvetica Neue",Helvetica,Arial,sans-serif}a:hover,.site-header .search-icon:hover span,#primary-menu li a:link,#primary-menu li a:visited,#primary-menu li.sfHover li a,#secondary-menu li.sfHover li a,.sf-menu li li a:hover,.sf-menu li.sfHover a,.sf-menu li.current-menu-item a,.sf-menu li.current-menu-item a:hover,.breadcrumbs .breadcrumbs-nav a:hover,.read-more a,.read-more a:visited,.entry-title a:hover,article.hentry .edit-link a,.author-box a,.page-content a,.entry-content a,.comment-author a,.comment-content a,.comment-reply-title small a:hover,.sidebar .widget a,.sidebar .widget ul li a:hover,#site-bottom a:hover,.author-box a:hover,.page-content a:hover,.entry-content a:hover,.widget_tag_cloud .tagcloud a:hover:before,.entry-tags .tag-links a:hover:before,.content-loop .entry-title a:hover,.content-list .entry-title a:hover,.content-grid .entry-title a:hover,article.hentry .edit-link a:hover,.site-footer .widget ul li a:hover,.comment-content a:hover,.pagination .page-numbers.current,.entry-tags .tag-links a:hover{color:#ce181e}#primary-menu li li a:hover,#secondary-menu li li a:hover,#primary-menu li li.current-menu-item a:hover,#secondary-menu li li.current-menu-item a:hover,.widget_tag_cloud .tagcloud a:hover{color:#ce181e!important}.sf-menu li a:hover,.sf-menu li.sfHover a,.sf-menu li.current-menu-item a,.sf-menu li.current-menu-item a:hover,button,.btn,input[type="submit"],input[type="reset"],input[type="button"],.entry-category a,#back-top a:hover span,.bx-wrapper .bx-pager.bx-default-pager a:hover,.bx-wrapper .bx-pager.bx-default-pager a.active,.bx-wrapper .bx-pager.bx-default-pager a:focus,.sidebar .widget ul li:before,.widget_newsletter input[type="submit"],.widget_newsletter input[type="button"],.widget_newsletter button,.pagination .next{background-color:#ce181e}.pagination .next:after{border-left-color:#ce181e}#secondary-bar{border-bottom-color:#ce181e}.header-search,.sf-menu li a:before{border-color:#ce181e}</style></head><body data-rsssl=1 class="post-template-default single single-post postid-9321 single-format-standard wp-embed-responsive group-blog"><div id="page" class="site"><header id="masthead" class="site-header clear"><div id="primary-bar" class="container"><nav id="primary-nav" class="primary-navigation"><div class="menu-secondary-menu-container"><ul id="primary-menu" class="sf-menu"><li id="menu-item-499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-499"><a href="https://www.haveeru.com.mv/about-us/">About Us</a></li><li id="menu-item-500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-500"><a href="https://www.haveeru.com.mv/contact-form/">Contact Form</a></li><li id="menu-item-501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-501"><a href="https://www.haveeru.com.mv/dmca/">DMCA</a></li><li id="menu-item-503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-503"><a href="https://www.haveeru.com.mv/privacy-policy/">Privacy Policy</a></li></ul></div></nav><div class="header-search"><form id="searchform" method="get" action="https://www.haveeru.com.mv/"> <input type="search" name="s" class="search-input" placeholder="Search for..." autocomplete="off"> <button type="submit" class="search-submit"><span class="genericon genericon-search"></span></button></form></div></div><div class="site-start container"><div class="site-branding"><div id="logo"> <span class="helper"></span> <a href="https://www.haveeru.com.mv/" rel="home"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://www.haveeru.com.mv/wp-content/uploads/2020/07/Haveeru-Online-Logo-2.png"/><noscript><img src="https://www.haveeru.com.mv/wp-content/uploads/2020/07/Haveeru-Online-Logo-2.png" alt=""/></noscript> </a></div></div></div><div id="secondary-bar" class="container"><nav id="secondary-nav" class="secondary-navigation"><div class="menu-primary-menu-container"><ul id="secondary-menu" class="sf-menu"><li id="menu-item-530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.haveeru.com.mv">Home</a></li><li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://www.haveeru.com.mv/top-news/">Top News</a></li><li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.haveeru.com.mv/world/">World</a></li><li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-533"><a href="https://www.haveeru.com.mv/economy/">Economy</a></li><li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.haveeru.com.mv/science/">science</a></li><li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.haveeru.com.mv/tech/">Tech</a></li><li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.haveeru.com.mv/sport/">sport</a></li><li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://www.haveeru.com.mv/entertainment/">entertainment</a></li></ul></div></nav></div> <span class="mobile-menu-icon"> <span class="menu-icon-open">Menu</span> <span class="menu-icon-close"><span class="genericon genericon-close"></span></span> </span> <span class="search-icon"> <span class="genericon genericon-search"></span> <span class="genericon genericon-close"></span> </span><div class="mobile-search"><form id="searchform" method="get" action="https://www.haveeru.com.mv/"> <input type="search" name="s" class="search-input" placeholder="Search for..." autocomplete="off"> <button type="submit" class="search-submit"><span class="genericon genericon-search"></span></button></form></div><div class="mobile-menu clear"><div class="container"><div class="menu-left"><h3>Pages</h3><div class="menu-secondary-menu-container"><ul id="primary-mobile-menu" class=""><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-499"><a href="https://www.haveeru.com.mv/about-us/">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-500"><a href="https://www.haveeru.com.mv/contact-form/">Contact Form</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-501"><a href="https://www.haveeru.com.mv/dmca/">DMCA</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-503"><a href="https://www.haveeru.com.mv/privacy-policy/">Privacy Policy</a></li></ul></div></div><div class="menu-right"><h3>Categories</h3><div class="menu-primary-menu-container"><ul id="secondary-mobile-menu" class=""><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.haveeru.com.mv">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://www.haveeru.com.mv/top-news/">Top News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.haveeru.com.mv/world/">World</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-533"><a href="https://www.haveeru.com.mv/economy/">Economy</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.haveeru.com.mv/science/">science</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.haveeru.com.mv/tech/">Tech</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.haveeru.com.mv/sport/">sport</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://www.haveeru.com.mv/entertainment/">entertainment</a></li></ul></div></div></div></div></header><div id="content" class="site-content container clear"><div id="primary" class="content-area"><main id="main" class="site-main" ><article id="post-9321" class="post-9321 post type-post status-publish format-standard has-post-thumbnail hentry category-economy"><div class="breadcrumbs"> <span class="breadcrumbs-nav"> <a href="https://www.haveeru.com.mv">Home</a> <span class="post-category"><a href="https://www.haveeru.com.mv/economy/" title="View all posts in Economy" >Economy</a> </span> <span class="post-title">US budget deficit record, days after China said it could throw away US debt</span> </span></div><header class="entry-header"><h1 class="entry-title">US budget deficit record, days after China said it could throw away US debt</h1><div class="entry-meta"> <span class="entry-author"><a href="https://www.haveeru.com.mv/author/vihaan/" title="Posts by Max Grant" rel="author">Max Grant</a></span> <span class="entry-date">Sep 12, 2020</span> <span class="entry-comment"><a href="https://www.haveeru.com.mv/us-budget-deficit-record-days-after-china-said-it-could-throw-away-us-debt/#respond" class="comments-link" >0 Comments</a></span></div> <span class="entry-share clear"> <a class="twitter social-twitter" href="https://twitter.com/intent/tweet?text=US+budget+deficit+record%2C+days+after+China+said+it+could+throw+away+US+debt&amp;url=https%3A%2F%2Fwww.haveeru.com.mv%2Fus-budget-deficit-record-days-after-china-said-it-could-throw-away-us-debt%2F" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Twitter" data-lazy-src="https://www.haveeru.com.mv/wp-content/themes/standard-pro/assets/img/icon-twitter-white.png"><noscript><img src="https://www.haveeru.com.mv/wp-content/themes/standard-pro/assets/img/icon-twitter-white.png" alt="Twitter"></noscript><span>Tweet on Twitter</span></a> <a class="facebook social-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.haveeru.com.mv%2Fus-budget-deficit-record-days-after-china-said-it-could-throw-away-us-debt%2F" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Facebook" data-lazy-src="https://www.haveeru.com.mv/wp-content/themes/standard-pro/assets/img/icon-facebook-white.png"><noscript><img src="https://www.haveeru.com.mv/wp-content/themes/standard-pro/assets/img/icon-facebook-white.png" alt="Facebook"></noscript><span>Share on Facebook</span></a> <a class="pinterest social-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.haveeru.com.mv%2Fus-budget-deficit-record-days-after-china-said-it-could-throw-away-us-debt%2F&amp;media=https%3A%2F%2Fwww.haveeru.com.mv%2Fwp-content%2Fuploads%2F2020%2F09%2F1599897930_US-budget-deficit-record-days-after-China-said-it-could.jpg" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Pinterest" data-lazy-src="https://www.haveeru.com.mv/wp-content/themes/standard-pro/assets/img/icon-pinterest-white.png"><noscript><img src="https://www.haveeru.com.mv/wp-content/themes/standard-pro/assets/img/icon-pinterest-white.png" alt="Pinterest"></noscript><span>Pinterest</span></a> </span></header><div class="entry-content"> <img width="796" height="445" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20796%20445'%3E%3C/svg%3E" class="attachment-single_thumb size-single_thumb wp-post-image" alt="US budget deficit record, days after China said it could throw away US debt" data-lazy-srcset="https://www.haveeru.com.mv/wp-content/uploads/2020/09/1599897930_US-budget-deficit-record-days-after-China-said-it-could-796x445.jpg 796w, https://www.haveeru.com.mv/wp-content/uploads/2020/09/1599897930_US-budget-deficit-record-days-after-China-said-it-could-383x214.jpg 383w" data-lazy-sizes="(max-width: 796px) 100vw, 796px" data-lazy-src="https://www.haveeru.com.mv/wp-content/uploads/2020/09/1599897930_US-budget-deficit-record-days-after-China-said-it-could-796x445.jpg" /><noscript><img width="796" height="445" src="https://www.haveeru.com.mv/wp-content/uploads/2020/09/1599897930_US-budget-deficit-record-days-after-China-said-it-could-796x445.jpg" class="attachment-single_thumb size-single_thumb wp-post-image" alt="US budget deficit record, days after China said it could throw away US debt" srcset="https://www.haveeru.com.mv/wp-content/uploads/2020/09/1599897930_US-budget-deficit-record-days-after-China-said-it-could-796x445.jpg 796w, https://www.haveeru.com.mv/wp-content/uploads/2020/09/1599897930_US-budget-deficit-record-days-after-China-said-it-could-383x214.jpg 383w" sizes="(max-width: 796px) 100vw, 796px" /></noscript><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'><div id="502557751">  </div></div><div><p>On Friday, the US Treasury Department said the budget deficit reached an all-time high of $3 trillion in the first 11 months of the fiscal year. The announcement came a few days after China said it could abandon US Treasury bonds if tensions between the US and China continue to rise.</p><p>The deficit between October and August was exacerbated by coronavirus relief spending, more than doubling the all-time high deficit set in 2009, $1.37 trillion. During those 11 months, the federal government has sunk large amounts to get out of 2008. The financial crisis and the resulting recession.</p><p>More than $6 trillion was spent this fiscal year, and nearly $3 trillion was spent on COVID relief. That&#8217;s twice the $3 trillion in taxes. The imbalance is huge compared to last year&#8217;s $98.4 billion. And while the budget year ends on September 30, the Congressional Budget Office predicts the deficit will increase to $3 trillion. With that, US debt will soon surpass $26 trillion.</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'><div id="590824340">  </div></div><p>To make matters worse, China threatened to abandon US government bonds.</p><p><a target="_blank" href="https://www.newsweek.com/?view=select" rel="noopener noreferrer">Newsweek subscription benefits></a></p><figure class="imageBox" style=""><div class="innerBox"> <picture class="mapping-embed lazysize" width="790" height="527"><!--[if IE 9]><video 
style="display: none;"><![endif]--><source type="image/webp" media="(min-width: 992px)" data-srcset="https://d.newsweek.com/en/full/1635647/us-chinese-money.webp?w=790&amp;f=5dd2f0d0734f8166a1d2d376bd802df7 1x"><source type="image/jpeg" media="(min-width: 992px)" data-srcset="https://www.haveeru.com.mv/wp-content/uploads/2020/09/US-budget-deficit-record-days-after-China-said-it-could.jpg 1x"><source type="image/webp" media="(min-width: 768px)" data-srcset="https://d.newsweek.com/en/full/1635647/us-chinese-money.webp?w=900&amp;f=4a70266d66ce0cf4c9a698aed2c82a64 1x"><source type="image/jpeg" media="(min-width: 768px)" data-srcset="https://d.newsweek.com/en/full/1635647/us-chinese-money.jpg?w=900&amp;f=4a70266d66ce0cf4c9a698aed2c82a64 1x"><source type="image/webp" media="(min-width: 481px)" data-srcset="https://d.newsweek.com/en/full/1635647/us-chinese-money.webp?w=790&amp;f=5dd2f0d0734f8166a1d2d376bd802df7 1x"><source type="image/jpeg" media="(min-width: 481px)" data-srcset="https://www.haveeru.com.mv/wp-content/uploads/2020/09/US-budget-deficit-record-days-after-China-said-it-could.jpg 1x"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://d.newsweek.com/en/full/1635647/us-chinese-money.webp?w=450&amp;f=2b60f5d9149a904acef904889bb15c5d 1x"><source type="image/jpeg" media="(min-width: 0px)" data-srcset="https://d.newsweek.com/en/full/1635647/us-chinese-money.jpg?w=450&amp;f=2b60f5d9149a904acef904889bb15c5d 1x"><source type="image/webp" data-srcset="https://d.newsweek.com/en/full/1635647/us-chinese-money.webp?w=790&amp;f=5dd2f0d0734f8166a1d2d376bd802df7"><!--[if IE 9]></video><![endif]--></source></source></source></source></source></source></source></source></source></picture><figcaption class="caption"><span class="cap">China recently announced it would abandon its US debt.</span><br /> <span class="credit">Dilok Klaisataporn / Getty</span><br /></figcaption></div></figure><p>China began diversifying its U.S. Treasury securities holdings in 2013, reaching a high of $1.32 trillion. Currently, it is still the second highest in the United States, after about $1.2 trillion in Japan at $1 trillion.</p><p>last week <em>Global Times</em>The newspaper, owned by the People&#8217;s Daily, the official publication of the CCP, said the US&#8217;s &#8220;federal deficit increases the risk of default and weakens China&#8217;s assets as the Trump administration continues a fierce attack on China. We can cut it further down to $800 billion.” . &#8220;</p><p>economist <em>Global Times</em> The article hinted that the withdrawal could accelerate if the U.S. imposed additional sanctions on Beijing or if Trump stepped up his escalating investigation of Asian countries blaming the epidemic.</p><p><a target="_blank" href="https://www.newsweek.com/?view=select" rel="noopener noreferrer">Newsweek subscription benefits></a></p><p>The rapid release of $200 billion in U.S. securities will upset global financial markets and drive domestic interest rates. However, the Chinese state media often threatens to signal that the CCP is not bound.</p><p>Shaun Breslin, professor of political and international studies at the University of Warwick in England, said: <em>Newsweek</em> Such a move &#8220;will have a lot of detrimental effects on China as well, and will greatly reduce the value of what they have left,&#8221; he said.</p><p><em>Newsweek</em> I contacted the US Treasury Department for comment.</p><figure class="block block-ibtg-article fA" data-gtm-category="Related In-Text A" data-gtm-action="Click"></figure><p>US Central Bank Chairman Jerome Powell told Washington in June that spending this year is certainly &#8220;unsustainable,&#8221; but given the current pandemic, it shouldn&#8217;t be focused on reducing the deficit.</p><p>Legislators are still deadlocked with another stimulus that provides Americans with desperately needed direct payments, extra unemployment benefits, and small business support. The Republican Party proposed a $500 billion &#8220;dry&#8221; bill this week, which was quickly blocked by Democrats seeking trillions of dollars more.</p></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><a href='https://www.haveeru.com.mv/author/vihaan/'><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" itemprop="image" data-lazy-src="https://www.haveeru.com.mv/wp-content/uploads/2020/07/43.jpg"><noscript><img src="https://www.haveeru.com.mv/wp-content/uploads/2020/07/43.jpg" alt="" itemprop="image"></noscript></a></div><div class="saboxplugin-authorname"><a href="https://www.haveeru.com.mv/author/vihaan/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Max Grant</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>Devoted web lover. Food expert. Hardcore twitter maven. Thinker. Freelance organizer. Social media enthusiast. Creator. Beer buff.</p></div></div><div class="clearfix"></div></div><div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.haveeru.com.mv/nasdaq-fear-gauge-flashes-warning-signs-about-tech-rally/" target="_blank" class="udac3c689b79debbfbe01ec4278715194"><style>.udac3c689b79debbfbe01ec4278715194{padding:0;margin:0;padding-top:1em!important;padding-bottom:1em!important;width:100%;display:block;font-weight:700;background-color:inherit;border:0!important;border-left:4px solid inherit!important;text-decoration:none}.udac3c689b79debbfbe01ec4278715194:active,.udac3c689b79debbfbe01ec4278715194:hover{opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms;text-decoration:none}.udac3c689b79debbfbe01ec4278715194{transition:background-color 250ms;webkit-transition:background-color 250ms;opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms}.udac3c689b79debbfbe01ec4278715194 .ctaText{font-weight:700;color:inherit;text-decoration:none;font-size:16px}.udac3c689b79debbfbe01ec4278715194 .postTitle{color:inherit;text-decoration:underline!important;font-size:16px}.udac3c689b79debbfbe01ec4278715194:hover .postTitle{text-decoration:underline!important}</style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">READ</span>&nbsp; <span class="postTitle">Nasdaq ‘Fear Gauge’ Flashes Warning Signs About Tech Rally</span></div></a></div><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'><div id="563456168">  </div></div></div><div class="entry-tags"></div></article><div class="entry-footer"><div class="share-icons"> <span class="entry-share clear"> <a class="twitter social-twitter" href="https://twitter.com/intent/tweet?text=US+budget+deficit+record%2C+days+after+China+said+it+could+throw+away+US+debt&amp;url=https%3A%2F%2Fwww.haveeru.com.mv%2Fus-budget-deficit-record-days-after-china-said-it-could-throw-away-us-debt%2F" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Twitter" data-lazy-src="https://www.haveeru.com.mv/wp-content/themes/standard-pro/assets/img/icon-twitter-white.png"><noscript><img src="https://www.haveeru.com.mv/wp-content/themes/standard-pro/assets/img/icon-twitter-white.png" alt="Twitter"></noscript><span>Tweet on Twitter</span></a> <a class="facebook social-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.haveeru.com.mv%2Fus-budget-deficit-record-days-after-china-said-it-could-throw-away-us-debt%2F" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Facebook" data-lazy-src="https://www.haveeru.com.mv/wp-content/themes/standard-pro/assets/img/icon-facebook-white.png"><noscript><img src="https://www.haveeru.com.mv/wp-content/themes/standard-pro/assets/img/icon-facebook-white.png" alt="Facebook"></noscript><span>Share on Facebook</span></a> <a class="pinterest social-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.haveeru.com.mv%2Fus-budget-deficit-record-days-after-china-said-it-could-throw-away-us-debt%2F&amp;media=https%3A%2F%2Fwww.haveeru.com.mv%2Fwp-content%2Fuploads%2F2020%2F09%2F1599897930_US-budget-deficit-record-days-after-China-said-it-could.jpg" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Pinterest" data-lazy-src="https://www.haveeru.com.mv/wp-content/themes/standard-pro/assets/img/icon-pinterest-white.png"><noscript><img src="https://www.haveeru.com.mv/wp-content/themes/standard-pro/assets/img/icon-pinterest-white.png" alt="Pinterest"></noscript><span>Pinterest</span></a> </span></div></div><div class="entry-related clear"><h3>You May Also Like</h3><div class="related-loop clear"><div class="hentry"> <a class="thumbnail-link" href="https://www.haveeru.com.mv/social-capital-spac-led-by-billionaire-investor-chamath-palihapitiya-at-advanced-talks-to-merge-with-opendoor/"><div class="thumbnail-wrap"> <img width="796" height="398" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20796%20398'%3E%3C/svg%3E" class="attachment-post_thumb size-post_thumb wp-post-image" alt="" data-lazy-src="https://www.haveeru.com.mv/wp-content/uploads/2020/09/Social-Capital-SPAC-led-by-billionaire-investor-Chamath-Palihapitiya-at-scaled.jpeg" /><noscript><img width="796" height="398" src="https://www.haveeru.com.mv/wp-content/uploads/2020/09/Social-Capital-SPAC-led-by-billionaire-investor-Chamath-Palihapitiya-at-scaled.jpeg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="" /></noscript></div> </a><h2 class="entry-title"><a href="https://www.haveeru.com.mv/social-capital-spac-led-by-billionaire-investor-chamath-palihapitiya-at-advanced-talks-to-merge-with-opendoor/">Social Capital SPAC, led by billionaire investor Chamath Palihapitiya, at advanced talks to merge with Opendoor</a></h2></div><div class="hentry"> <a class="thumbnail-link" href="https://www.haveeru.com.mv/peloton-compares-to-netflix-and-amazon-as-demand-surges/"><div class="thumbnail-wrap"> <img width="796" height="445" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20796%20445'%3E%3C/svg%3E" class="attachment-post_thumb size-post_thumb wp-post-image" alt="Peloton compares to Netflix and Amazon as demand surges" data-lazy-srcset="https://www.haveeru.com.mv/wp-content/uploads/2020/09/Peloton-compares-to-Netflix-and-Amazon-as-demand-surges-796x445.jpeg 796w, https://www.haveeru.com.mv/wp-content/uploads/2020/09/Peloton-compares-to-Netflix-and-Amazon-as-demand-surges-383x214.jpeg 383w" data-lazy-sizes="(max-width: 796px) 100vw, 796px" data-lazy-src="https://www.haveeru.com.mv/wp-content/uploads/2020/09/Peloton-compares-to-Netflix-and-Amazon-as-demand-surges-796x445.jpeg" /><noscript><img width="796" height="445" src="https://www.haveeru.com.mv/wp-content/uploads/2020/09/Peloton-compares-to-Netflix-and-Amazon-as-demand-surges-796x445.jpeg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="Peloton compares to Netflix and Amazon as demand surges" srcset="https://www.haveeru.com.mv/wp-content/uploads/2020/09/Peloton-compares-to-Netflix-and-Amazon-as-demand-surges-796x445.jpeg 796w, https://www.haveeru.com.mv/wp-content/uploads/2020/09/Peloton-compares-to-Netflix-and-Amazon-as-demand-surges-383x214.jpeg 383w" sizes="(max-width: 796px) 100vw, 796px" /></noscript></div> </a><h2 class="entry-title"><a href="https://www.haveeru.com.mv/peloton-compares-to-netflix-and-amazon-as-demand-surges/">Peloton compares to Netflix and Amazon as demand surges</a></h2></div><div class="hentry last"> <a class="thumbnail-link" href="https://www.haveeru.com.mv/rio-tinto-ceo-resigns-after-destroying-46000-year-old-sacred-aboriginal-site/"><div class="thumbnail-wrap"> <img width="796" height="445" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20796%20445'%3E%3C/svg%3E" class="attachment-post_thumb size-post_thumb wp-post-image" alt="australia covid quarantine_00000000" data-lazy-srcset="https://www.haveeru.com.mv/wp-content/uploads/2020/09/1599811357_Rio-Tinto-CEO-resigns-after-destroying-46000-year-old-sacred-Aboriginal-site-796x445.jpg 796w, https://www.haveeru.com.mv/wp-content/uploads/2020/09/1599811357_Rio-Tinto-CEO-resigns-after-destroying-46000-year-old-sacred-Aboriginal-site-383x214.jpg 383w" data-lazy-sizes="(max-width: 796px) 100vw, 796px" data-lazy-src="https://www.haveeru.com.mv/wp-content/uploads/2020/09/1599811357_Rio-Tinto-CEO-resigns-after-destroying-46000-year-old-sacred-Aboriginal-site-796x445.jpg" /><noscript><img width="796" height="445" src="https://www.haveeru.com.mv/wp-content/uploads/2020/09/1599811357_Rio-Tinto-CEO-resigns-after-destroying-46000-year-old-sacred-Aboriginal-site-796x445.jpg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="australia covid quarantine_00000000" srcset="https://www.haveeru.com.mv/wp-content/uploads/2020/09/1599811357_Rio-Tinto-CEO-resigns-after-destroying-46000-year-old-sacred-Aboriginal-site-796x445.jpg 796w, https://www.haveeru.com.mv/wp-content/uploads/2020/09/1599811357_Rio-Tinto-CEO-resigns-after-destroying-46000-year-old-sacred-Aboriginal-site-383x214.jpg 383w" sizes="(max-width: 796px) 100vw, 796px" /></noscript></div> </a><h2 class="entry-title"><a href="https://www.haveeru.com.mv/rio-tinto-ceo-resigns-after-destroying-46000-year-old-sacred-aboriginal-site/">Rio Tinto CEO resigns after destroying 46,000-year-old sacred Aboriginal site</a></h2></div><div class="hentry"> <a class="thumbnail-link" href="https://www.haveeru.com.mv/dozens-of-amazonbasics-products-can-pose-a-safety-risk-the-report-says/"><div class="thumbnail-wrap"> <img width="796" height="445" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20796%20445'%3E%3C/svg%3E" class="attachment-post_thumb size-post_thumb wp-post-image" alt="Dozens of AmazonBasics products can pose a safety risk, the report says." data-lazy-srcset="https://www.haveeru.com.mv/wp-content/uploads/2020/09/Dozens-of-AmazonBasics-products-can-pose-a-safety-risk-the-796x445.jpeg 796w, https://www.haveeru.com.mv/wp-content/uploads/2020/09/Dozens-of-AmazonBasics-products-can-pose-a-safety-risk-the-383x214.jpeg 383w" data-lazy-sizes="(max-width: 796px) 100vw, 796px" data-lazy-src="https://www.haveeru.com.mv/wp-content/uploads/2020/09/Dozens-of-AmazonBasics-products-can-pose-a-safety-risk-the-796x445.jpeg" /><noscript><img width="796" height="445" src="https://www.haveeru.com.mv/wp-content/uploads/2020/09/Dozens-of-AmazonBasics-products-can-pose-a-safety-risk-the-796x445.jpeg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="Dozens of AmazonBasics products can pose a safety risk, the report says." srcset="https://www.haveeru.com.mv/wp-content/uploads/2020/09/Dozens-of-AmazonBasics-products-can-pose-a-safety-risk-the-796x445.jpeg 796w, https://www.haveeru.com.mv/wp-content/uploads/2020/09/Dozens-of-AmazonBasics-products-can-pose-a-safety-risk-the-383x214.jpeg 383w" sizes="(max-width: 796px) 100vw, 796px" /></noscript></div> </a><h2 class="entry-title"><a href="https://www.haveeru.com.mv/dozens-of-amazonbasics-products-can-pose-a-safety-risk-the-report-says/">Dozens of AmazonBasics products can pose a safety risk, the report says.</a></h2></div><div class="hentry"> <a class="thumbnail-link" href="https://www.haveeru.com.mv/update-short-seller-hindenburg-claims-electric-truck-manufacturer-nikola-is-acomplex-scam-in-a-new-report/"><div class="thumbnail-wrap"> <img width="796" height="445" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20796%20445'%3E%3C/svg%3E" class="attachment-post_thumb size-post_thumb wp-post-image" alt="Mohawk Industries accused of fabricating sales, other violations; stock falls 8%" data-lazy-srcset="https://www.haveeru.com.mv/wp-content/uploads/2020/07/Mohawk-Industries-accused-of-fabricating-product-sales-other-violations-stock-796x445.jpg 796w, https://www.haveeru.com.mv/wp-content/uploads/2020/07/Mohawk-Industries-accused-of-fabricating-product-sales-other-violations-stock-383x214.jpg 383w" data-lazy-sizes="(max-width: 796px) 100vw, 796px" data-lazy-src="https://www.haveeru.com.mv/wp-content/uploads/2020/07/Mohawk-Industries-accused-of-fabricating-product-sales-other-violations-stock-796x445.jpg" /><noscript><img width="796" height="445" src="https://www.haveeru.com.mv/wp-content/uploads/2020/07/Mohawk-Industries-accused-of-fabricating-product-sales-other-violations-stock-796x445.jpg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="Mohawk Industries accused of fabricating sales, other violations; stock falls 8%" srcset="https://www.haveeru.com.mv/wp-content/uploads/2020/07/Mohawk-Industries-accused-of-fabricating-product-sales-other-violations-stock-796x445.jpg 796w, https://www.haveeru.com.mv/wp-content/uploads/2020/07/Mohawk-Industries-accused-of-fabricating-product-sales-other-violations-stock-383x214.jpg 383w" sizes="(max-width: 796px) 100vw, 796px" /></noscript></div> </a><h2 class="entry-title"><a href="https://www.haveeru.com.mv/update-short-seller-hindenburg-claims-electric-truck-manufacturer-nikola-is-acomplex-scam-in-a-new-report/">Update: Short seller Hindenburg claims electric truck manufacturer Nikola is a&#8217;complex scam&#8217; in a new report.</a></h2></div><div class="hentry last"> <a class="thumbnail-link" href="https://www.haveeru.com.mv/yum-china-shares-begin-trading-in-hong-kong-on-secondary-listing/"><div class="thumbnail-wrap"> <img width="796" height="445" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20796%20445'%3E%3C/svg%3E" class="attachment-post_thumb size-post_thumb wp-post-image" alt="Yum China shares begin trading in Hong Kong on secondary listing" data-lazy-srcset="https://www.haveeru.com.mv/wp-content/uploads/2020/09/Yum-China-shares-begin-trading-in-Hong-Kong-on-secondary-796x445.jpg 796w, https://www.haveeru.com.mv/wp-content/uploads/2020/09/Yum-China-shares-begin-trading-in-Hong-Kong-on-secondary-383x214.jpg 383w" data-lazy-sizes="(max-width: 796px) 100vw, 796px" data-lazy-src="https://www.haveeru.com.mv/wp-content/uploads/2020/09/Yum-China-shares-begin-trading-in-Hong-Kong-on-secondary-796x445.jpg" /><noscript><img width="796" height="445" src="https://www.haveeru.com.mv/wp-content/uploads/2020/09/Yum-China-shares-begin-trading-in-Hong-Kong-on-secondary-796x445.jpg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="Yum China shares begin trading in Hong Kong on secondary listing" srcset="https://www.haveeru.com.mv/wp-content/uploads/2020/09/Yum-China-shares-begin-trading-in-Hong-Kong-on-secondary-796x445.jpg 796w, https://www.haveeru.com.mv/wp-content/uploads/2020/09/Yum-China-shares-begin-trading-in-Hong-Kong-on-secondary-383x214.jpg 383w" sizes="(max-width: 796px) 100vw, 796px" /></noscript></div> </a><h2 class="entry-title"><a href="https://www.haveeru.com.mv/yum-china-shares-begin-trading-in-hong-kong-on-secondary-listing/">Yum China shares begin trading in Hong Kong on secondary listing</a></h2></div></div></div><div class="author-box clear"> <a href="https://www.haveeru.com.mv/author/vihaan/"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20120%20120'%3E%3C/svg%3E" data-lazy-srcset='https://www.haveeru.com.mv/wp-content/uploads/2020/07/43.jpg 2x' class='avatar avatar-120 photo sab-custom-avatar' height='120' width='120' data-lazy-src="https://www.haveeru.com.mv/wp-content/uploads/2020/07/43.jpg" /><noscript><img alt='' src='https://www.haveeru.com.mv/wp-content/uploads/2020/07/43.jpg' srcset='https://www.haveeru.com.mv/wp-content/uploads/2020/07/43.jpg 2x' class='avatar avatar-120 photo sab-custom-avatar' height='120' width='120' /></noscript></a><div class="author-meta"><h4 class="author-name">About the Author: <span><a href="https://www.haveeru.com.mv/author/vihaan/">Max Grant</a></span></h4><div class="author-desc"> Devoted web lover. Food expert. Hardcore twitter maven. Thinker. Freelance organizer. Social media enthusiast. Creator. Beer buff.</div></div></div><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/us-budget-deficit-record-days-after-china-said-it-could-throw-away-us-debt/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.haveeru.com.mv/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9321' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="027c6d12fc" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="222"/></p></form></div></div></main></div><aside id="secondary" class="widget-area sidebar"><div id="nav_menu-2" class="widget widget_nav_menu"><h2 class="widget-title">Navigate</h2><div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.haveeru.com.mv">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://www.haveeru.com.mv/top-news/">Top News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.haveeru.com.mv/world/">World</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-533"><a href="https://www.haveeru.com.mv/economy/">Economy</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.haveeru.com.mv/science/">science</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.haveeru.com.mv/tech/">Tech</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.haveeru.com.mv/sport/">sport</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://www.haveeru.com.mv/entertainment/">entertainment</a></li></ul></div></div><div id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widget-title">Pages</h2><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-499"><a href="https://www.haveeru.com.mv/about-us/">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-500"><a href="https://www.haveeru.com.mv/contact-form/">Contact Form</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-501"><a href="https://www.haveeru.com.mv/dmca/">DMCA</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-503"><a href="https://www.haveeru.com.mv/privacy-policy/">Privacy Policy</a></li></ul></div></div></aside></div><footer id="colophon" class="site-footer container"><div class="footer-columns clear"><div class="footer-column footer-column-1"><div id="nav_menu-5" class="widget footer-widget widget_nav_menu"><h3 class="widget-title">Navigation</h3><div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.haveeru.com.mv">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://www.haveeru.com.mv/top-news/">Top News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.haveeru.com.mv/world/">World</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-533"><a href="https://www.haveeru.com.mv/economy/">Economy</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.haveeru.com.mv/science/">science</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.haveeru.com.mv/tech/">Tech</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.haveeru.com.mv/sport/">sport</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://www.haveeru.com.mv/entertainment/">entertainment</a></li></ul></div></div></div><div class="footer-column footer-column-2"><div id="nav_menu-6" class="widget footer-widget widget_nav_menu"><h3 class="widget-title">Important</h3><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-499"><a href="https://www.haveeru.com.mv/about-us/">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-500"><a href="https://www.haveeru.com.mv/contact-form/">Contact Form</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-501"><a href="https://www.haveeru.com.mv/dmca/">DMCA</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-503"><a href="https://www.haveeru.com.mv/privacy-policy/">Privacy Policy</a></li></ul></div></div></div><div class="footer-column footer-column-3"><div id="text-3" class="widget footer-widget widget_text"><h3 class="widget-title">Contact Us</h3><div class="textwidget"><p><span>If you have any questions </span><a href="https://www.haveeru.com.mv/contact-form/"><span>Contact us now</span></a></p></div></div></div><div class="footer-column footer-column-4"><div id="text-4" class="widget footer-widget widget_text"><h3 class="widget-title">Visit us</h3><div class="textwidget"><p>2803 Eagle Street, Stlouis</p><p>Illinois &#8211; 63101, US</p></div></div></div></div><div class="clear"></div><div id="site-bottom" class="clear"><div class="container"><div class="site-info"> © 2020 <a href="https://www.haveeru.com.mv">HAVEERU ONLINE</a> | <a href="https://www.haveeru.com.mv/sitemap_index.xml">Sitemap</a></div><div class="menu-secondary-menu-container"><ul id="footer-menu" class="footer-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-499"><a href="https://www.haveeru.com.mv/about-us/">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-500"><a href="https://www.haveeru.com.mv/contact-form/">Contact Form</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-501"><a href="https://www.haveeru.com.mv/dmca/">DMCA</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-503"><a href="https://www.haveeru.com.mv/privacy-policy/">Privacy Policy</a></li></ul></div></div></div></footer></div><div id="back-top"> <a href="#top" title="Back to top"><span class="genericon genericon-collapse"></span></a></div><style type="text/css">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</style>          <script type='text/javascript' src='https://stats.wp.com/e-202037.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9',blog:'182126853',post:'9321',tz:'3',srv:'www.haveeru.com.mv'} ]);
	_stq.push([ 'clickTrackerInit', '182126853', '9321' ]);</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.haveeru.com.mv/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script> <script>const wprRemoveCPCSS = () => { $elem = document.getElementById( "rocket-critical-css" ); if ( $elem ) { $elem.remove(); } }; if ( window.addEventListener ) { window.addEventListener( "load", wprRemoveCPCSS ); } else if ( window.attachEvent ) { window.attachEvent( "onload", wprRemoveCPCSS ); }</script><script src="https://www.haveeru.com.mv/wp-content/cache/min/1/3c624a851a52c4d3ff463563023da251.js" data-minify="1" defer></script><noscript><link rel="stylesheet" href="https://www.haveeru.com.mv/wp-content/cache/min/1/26cd1bb033b2e92637a86f62d771e939.css" data-minify="1" /></noscript><noscript><link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='wp-block-library-theme-css' href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='demo_fonts-css' href='//fonts.googleapis.com/css?family=Roboto%3Aregular%2Citalic%2C700%26subset%3Dlatin%2C&#038;display=swap' type='text/css' media='screen' /></noscript><noscript><link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.9/css/jetpack.css' type='text/css' media='all' /></noscript></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->